Skip to content

Installation

Pypi Test

$ pip install hopcolony

---> 100%

Pypi Test

$ pip install aiohopcolony

---> 100%

Init Authentication Documents Drive Topics
pub package pub package pub package pub package pub package

You will always need to add at least the hop_init package to your flutter project in the pubspec.yaml:

dependencies:
    hop_init:

Then, depending on the service you are willing to use, add the corresponding:

dependencies:
    hop_auth:
    hop_doc:
    hop_drive:
    hop_topic: